Support » Plugin: VAT MOSS Returns » Support for EU VAT Compliance (FREE version)?

  • I’m testing this plugin with Simba’s EU VAT Compliance plug-in, the free version, I got the message:
    “The Aelia EU VAT Assistant or the Simba EU VAT Compliance plug-in must be installed to use the WooCommerce integration.”

    Does your plugin work with the paid version only?

    https://wordpress.org/plugins/vat-moss/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author bseddon

    (@bseddon)

    The free Simba version does not collect the information needed for MOSS reporting so you must follow the directions offered.

    Hello,

    I use the Premium version of the plugin EU VAT Compliance and have the same error message.

    Plugin Author bseddon

    (@bseddon)

    Thanks for the report. The test was wrong and has been fixed.

    The message is informational only and does affect the plugin (except to the extent that if a suitable VAT plugin is really not available, it will not work).

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Support for EU VAT Compliance (FREE version)?’ is closed to new replies.