Support » Plugin: Facebook Instant Articles & Google AMP Pages by PageFrog » Support for Cranyon Plugin?

Viewing 1 replies (of 1 total)
  • Plugin Author pagefrog

    (@pagefrog)

    Hi Evotec,

    AMP errors are most often caused by some of the plugins you’ve installed. Most older plugins are not yet AMP compatible, so you’ll get a lot of errors. For example, AMP doesn’t support javascript, so plugins that injects script tags will throw an error.

    If you update to the latest version of PageFrog, you’ll find a new feature called “Force AMP Compliance” which will disable conflicting plugins on AMP pages to avoid these errors. You’ll find this under Mobile Formats > Settings, it’s a checkbox near the bottom of the page.

    This should resolve any awkwardness from non-AMP compatible plugins. Over time, we’ll build support for older plugins, or the original developers will update AMP support for their plugins.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.