WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Support for bbpress 2.2.2?

[Resolved] Support for bbpress 2.2.2?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Posted this a week ago here as well as on bbPress forums. The author seems to be absent and the issue is very frustrating for the users..

    Glad to know it’s not just me having the issue. Milan Petrovic, could you please help us? 🙂

    Many my friends have the issue with this plugin, so i’m afraid of using this good ideal plugin. Please have us, many ths to you

    Plugin Author Milan Petrovic

    @gdragon

    I will check this and hopefully have update soon.

    Plugin Author Milan Petrovic

    @gdragon

    Plugin in 1.3 version supports dynamic roles. If bbPress 2.2 is installed, only dynamic roles will be visible.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Support for bbpress 2.2.2?’ is closed to new replies.