Support » Plugin: Query Wrangler » Support for 5.8?

  • Resolved whereverpanda

    (@whereverpanda)


    Hi there,

    Just want to check if this plugin will still work when WordPress upgrades to 5.8?

    Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Jonathan Daggerhart

    (@daggerhart)

    Hi whereverpanda,

    Yes, it should work. I’ll do some more testing. If I find any issues w/ 5.8 I’ll fix them. And either way, I’ll make a release that mentions working w/ 5.8

    Thread Starter whereverpanda

    (@whereverpanda)

    Thank you so much!

    I have tested it with RC 4 on one site and it does seem to still function as it was.

    Thanks again and thanks for the great plugin

    Plugin Author Jonathan Daggerhart

    (@daggerhart)

    That’s for the update. All looks good on my end as well.

    Created a new release with a minor css improvement, and stated it was tested w/ 5.8.

    Thanks for the nudge, I’ve needed to updated the Tested information for a few versions now.

    Thread Starter whereverpanda

    (@whereverpanda)

    Thanks so much Jonathan!

    Seems to be working well!

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.