Support » Plugin: WP Document Revisions Simple Downloads » Support for 3.7.1

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author daveshine (David Decker)

    (@daveshine)

    @timbert:
    Hi there!
    Thanks for your feedback and especially for using my plugin! 🙂

    To your issue: I cannot reproduce such error, as current version and dev version run on various installs ranging from 3.7 to 3.8 including 3.7.1

    The issue can also lie in the base plugin “WP Document Revisions”, and/or any third-party plugin, even theme – introduced through 3.7.1 update or update to the certain plugins/themes.

    The strange thing here is, that my plugin does not much, mostly “rebranding”/ “re-labeling” of WPDR, all with core functions of WordPress and WPDR…

    Do you get any error message, warning or notice?
    Did you try with WP_DEBUG already? http://codex.wordpress.org/WP_DEBUG
    Is it a Multisite or single install? If Multisite, is it network-activated?

    It would help, if I could have look myself in your install if possible, with a temp admin account for testing. If you want, my contact is: http://genesisthemes.de/en/contact/

    Thanks, Dave 🙂

    Thanks for the quick reply Dave. I’ve contacted you on the side to arrange a temporary admin account. Very much appreciate your help!

    My site is single-site, self hosted on AWS on Ubuntu.

    I have not tried DEBUG mode yet, I’ll give that a shot. I also have not tried to figure out if I have a theme or other plugin issue. The only way I know of to find plugin incompatibilities is by a process of elimination: disable plugins one at a time until the plugin you are interested in works again. Is there a better way?

    Tim

    I found a related issue in the WP Document Revisions plugin: http://wordpress.org/support/topic/unable-to-findview-documents-menu-item-in-wordpress-admin-ui?replies=10

    None of the conditions apply to my site, however, and I too have tried one of the base themes (Twenty Thirteen) and cannot get the menu to re-appear.

    If I disable the Simple Downloads, I have no menu for the Document Revisions plugin at all.

    Tim

    Plugin Author daveshine (David Decker)

    (@daveshine)

    Really strange, Tim! But as we are in contact now I am happy to assist with that issue.

    Will post here again if I found anything to it.

    Thanks, Dave 🙂

    David, we’ve lost touch along the way somehow. Any news?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Support for 3.7.1’ is closed to new replies.