Support » Plugin: WP Keliosis » [Support] Dont upgrade to v 0.2.1 !!

  • Plugin Author florianvalois

    (@florianvalois)


    Hello,

    A conflict started in version 0.2.1 and causes a bug which crashes your site.

    The problem is being resolved with an upcoming patch. If you have updated the plugin, go to your FTP and add a “0” at the end of the folder name to deactivate the plugin.

    Wait for v 0.2.2 in order to reactivate the plugin.

    Thanks.

  • You must be logged in to reply to this topic.