Support » Plugin: Shopp Image Tools » Suport for Shopp versions and Where is plugin page?

  • Resolved Themeover

    (@bastywebb)


    Hi there,

    I have 2 questions that I hope you might be able to help me with.

    1. Will this plugin work with Shopp version 1.1.9?
    2. I can’t actually see how to get to the plugin page. I have installed and activated the plugin (WordPress 3.5.1) but I can’t see a link to it in any of the WordPress menus (e.g. Settings, Tools, stand alone menu item).

    Many Thanks,

    Sebastian

    http://wordpress.org/extend/plugins/shopp-image-tools/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Hi Sebastian, sorry for the delay – I don’t actively monitor this forum.

    Shopp Image Tools will not work with Shopp 1.1.9 and since the menu structure is different (between Shopp’s 1.1 and 1.2 branches) that is probably why you aren’t seeing anything.

    Hi Barry, thanks for the update. I’ve switched to OpenCart now.

    Thanks anyway.

    Sebastian

    No problem, enjoy OpenCart 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Suport for Shopp versions and Where is plugin page?’ is closed to new replies.