Support » Plugin: WordPress Social Share, Social Login and Social Comments Plugin - Super Socializer » ?SuperSocializerAuth=LiveJournal at the end of each post on google search consol

  • Resolved him666

    (@him666)


    ive disable this plugin because google was indexing all my url with : ?SuperSocializerAuth=LiveJournal at the end of all my post, and now even if i disable it i still get this at the end of each of my post when i do an url inspection. I never enable livejournal… how do i get rid of this?

    The page I need help with: [log in to see the link]

Viewing 15 replies - 1 through 15 (of 20 total)
Viewing 15 replies - 1 through 15 (of 20 total)
  • The topic ‘?SuperSocializerAuth=LiveJournal at the end of each post on google search consol’ is closed to new replies.