Support » Theme: SuperMag » SuperMag theme, slider image blurry

Viewing 10 replies - 1 through 10 (of 10 total)
  • Theme Author Acme Themes

    (@acmethemes)

    Dear harsche,

    Please follow the SuperMag theme documentation
    How to make the image size as on demo?

    Best Regards!

    Thank you for your answer, I had find that tuto and changed the size but it’s still blurry
    can I send you by mail slider and media settings snapshot ?
    I have no more idea to have so good image like your demo

    best regards,

    Martine

    Theme Author Acme Themes

    (@acmethemes)

    Dear harsche,

    If you have done everything as documentation ,
    please check if some plugin is resizing the image,
    if you are using Jetpack plugin disable photon features and test if this work for you.

    Best Regards!

    Hello,
    I have those actived plugins : Accordions, BuddyForms Hook Fields, CAS Maestro, Contact Form 7, Contact Form DB, Custom Meta Widget, Display Posts Shortcode, Hide Featured Image, Newsletter, Recent Posts Widget Extended, Redirect To Homepage, Remove/hide Author, Date, Category Like Entry-Meta, Restrict Content, Save Contact Form 7, Shortcode Widget, TinyMCE Advanced, WP Dashboard Notes, WP-PostRatings
    I deactivate Simple Image Sizes, but I don’t see another plugin that would resize image ?? If you will see something ?
    Thank you very much for your answers,
    Have a good day,
    Martine

    Theme Author Acme Themes

    (@acmethemes)

    Dear harsche,

    Please provide your site url.
    We will observe and can provide you possible solution.

    Best Regards!

    Hello,
    That is my link : https://lig-pimlig-new.imag.fr/
    I think perhaps, when I download my featured image (660×365) for my post categorized “Evènements – Manifestations”, it’would rezides it for the featured image, and then rezides it too for the slider and loose quality there ? Where I click on the slider to the post, the smaller image (300×166) is correct.
    Thank you for the time you take for me,
    best regards,
    Martine

    Hello, I had in my theme function.php

    add_filter(‘jpeg_quality’, function($arg){return 100;});
    set_post_thumbnail_size( 660, 365 );

    but nothing best

    thank you,
    Martine

    Theme Author Acme Themes

    (@acmethemes)

    Dear harsche,

    Here are some suggestions to improve your site and image size :

    • Please update your theme to latest version
    • Go to Settings > Media
      Set thumbnail size : 500 * 280
      Set Medium size : 660 * 365
      Set Large size : 840 * 480
    • We recommend you to use plugin named Acme Fix Image to crop the actual size of the images.

    Best Regards!

    Hello,
    Thank you for all your suggestions.
    I update the latest theme version.
    I had yet fixed the media settings.
    I use the ACME Fix Image. I only fixe the medium size to observe what it occures. On front page, when I click on the image slider, the post show an Image medium size with hight quality, but it ‘s still blurry in the slider front page. So the problem seems to be in the slider ?
    Can I change it to other slider, or replace the slider by fixed image ? Have you other idea ?
    At the end of front page, the title : Accueil (= Home), it’s displayed, I don’t know how hide it.
    Thanks a lot,
    Martine

    Theme Author Acme Themes

    (@acmethemes)

    Dear harsche ,

    For you 1st query, it may need to look on your site admin to find our cause and solutions. You may contact on Acme Themes Official Support.

    For your 2nd query, please go thought SuperMag Documentation How to show/hide content of front page ?

    Best Regards!

Viewing 10 replies - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.