Support » Plugin: SiteGround Optimizer » SuperCacher settings not staying “ON” in backend

  • Resolved rfortin

    (@rfortin)


    I just started using SG Optimizer. In backend, when I enable SG Optimizer settings such as Dynamic Caching, lazy load, css minification, etc — these settings get reset to disabled every time I leave the settings page.

    However, the frontend appears to have those options enabled. Not sure why the settings in the backend aren’t saved there.

    Any help would be appreciated

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘SuperCacher settings not staying “ON” in backend’ is closed to new replies.