• This plugin in not compatible with Woocommerce’s HPOS and is useless in Woocommerce’s version 8.2 or higher. I have tried to work with them for over three months in getting to them to update it and nothing. They keep saying that they are working on it.

    • This topic was modified 8 months ago by domagron. Reason: Modified to reflect WooCommerce incompatiblility
    • This topic was modified 8 months ago by domagron.
  • The topic ‘Incompatible with WooCommerce 8.2 and above’ is closed to new replies.