Support » Plugin: WP Downgrade | Specific Core Version » Super useful!

  • Rescued one my sites which was broken after an update to WP 5.6 due to a jQuery problem by easy rolling back to 5.5.3.

    • This topic was modified 1 year, 7 months ago by David Stingl.
  • The topic ‘Super useful!’ is closed to new replies.