WP Super Cache
super cache Warning! Garbage collection is not scheduled! (2 posts)

  1. Mark Shirley
    Posted 3 years ago #

    Anyone know what this means and how to set it right.


  2. datdesignguy
    Posted 3 years ago #

    Hi ravalde,

    I believe you just need to go into the backend and set a variable...

    Garbage collection is how the Caching plugin cleans up after itself. It will go through and delete expired items in the cache so that they can be updated with a more-fresh version of the content (if any)...

    To fix this just go to: (of course replace "yourdomain.com" with your actual wordpress domain)

    On the Advanced tab, scroll down until you see a section called "Expiry Time & Garbage Collection"...

    Set your cache timeout to a value like "3600" (1-hour)

    Set your scheduler value to like 1800 seconds (1/2 hour)... this will tell WP Super Cache to look for and clean up any "Stale" cache files every 30 minutes.

    Then click save options...

    In THEORY, this should fix your problem.

    Good Luck!


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic


No tags yet.