WordPress.org

Support

Support » Plugins and Hacks » WP Super Cache » Super cache doesn't work for all pages

Super cache doesn't work for all pages

  • Please excuse me for my english.

    I think my Super Cache dosen’t correctly work.

    There is only my index page in cache, there is not any other cached page.

    Do you know the origin of this trouble ?

    Configuration ? .htaccess ?

    Thanks for your help.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Have you already visited some pages of your site? Cache is created after first visit of page with cache enabled.

    At the bottom of index.php :

    <!– Dynamic page generated in 2.030 seconds. –>
    <!– Cached page generated by WP-Super-Cache on 2011-05-17 17:19:15 –>
    <!– Compression = gzip –>

    There is never this at the bottom of other pages.

    Plugin Author Donncha O Caoimh

    @donncha

    Use the debug system in the plugin to try to figure out why other pages aren’t cached.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Super cache doesn't work for all pages’ is closed to new replies.
Skip to toolbar