Support » Plugin: BBCode Deluxe » Supbscript and superscript shortcodes not working

  • I’m having trouble getting a number of the shortcodes to work. I’m specifically interested in [subscript] and [superscript].
    I have added the two shortcodes to the whitelist-plugin. But still no luck.
    Other shortcodes like [quote] and [spoiler] works fine.
    I’m wondering if has to do with either of the following two problems:

    1)
    [code]Warning: Invalid argument supplied for foreach() in /home/ashome08/public_html/<domain>/wp-content/plugins/bbcode-deluxe/bbcode-admin.php on line 15[/code]
    2)
    [code]REMOTE_HOST - Your web server must be configured to create this variable. For instance, Apache needs HostnameLookups On in httpd.conf.[/code]

    I’m not sure why this latter is necessary? At any rate: It’s impossible for us on our siteground account, as the HostnameLookups is a share setting for all of the sites. This problem must apply to most shared-hosted users.

  • The topic ‘Supbscript and superscript shortcodes not working’ is closed to new replies.