Sundance social sharing not working (18 posts)

  1. jplinton
    Posted 2 years ago #

    I have been trying to resolve social sharing issues on the Sundance theme for three days. As I could not get the social sharing that came with Sundance to work, I tried loading plugins. Now I have two facebook icons. One links to facebook (but I hate the ugly icon with no text). One has an incorrect link, but I can not find access to it anywhere to correct or delete it. WHERE is it? Ideally I would like to delete these two buttons and be able to use the Sundance theme social sharing options as I might add other social sharing. I posted on an old thread and they said to start a new thread in order to get help. I finally figured out how to start a new thread. Please help. face-to-faceeducation.com

  2. If you prefer to deactivate the two plugins and use Sundance's built-in social sharing buttons, head over to Appearance > Theme Options in your dashboard. That's where you can add links to your social-media accounts like Facebook. It should look like this:


    Just let me know if you need further help with it.

  3. As I could not get the social sharing that came with Sundance to work

    If you already tried this but it "didn't work" would you mind providing me a bit more detail about what happened, specifically? Did you see an error message, or the display looked funny, or something else? Thanks!

  4. I just did a test using Sundance's built in social-media buttons, and I now see that one of the Facebook icons on your site is being generated through Sundance, and not a plugin. Here's a screenshot to illustrate:


    I suggest you try deactivating the social-media plugins you installed and then refreshing your site to confirm whether the black-and-white Facebook icon I've pointed out in the screenshot above remains on your site.

    Let me know how it goes.

  5. jplinton
    Posted 2 years ago #

    As I recall, the Sundance theme social sharing did not generate the facebook button or link. I tried it many times (bottom of posts in sidebar etc...) and nothing showed up on my blog. That is when I tried other plugins, which did not work. I then removed the plugins, hoping to clear everything. As you clarified that the black button is Sundance generated, I am wondering if the blue one is a remnant of a plugin that I removed? The only plugins I have active now are: contact form 7, post thumbnail editor, wp super cache. As I deleted and removed the other social sharing plugins, I don't even know how to get at this blue icon. By the way, now on Mozilla I only see the black, Sundance icon. On IE I continue to see the black one and the blue facebook icon. Sure appreciate your help.

  6. As I deleted and removed the other social sharing plugins, I don't even know how to get at this blue icon.

    Try reinstalling the social sharing plugins you were using before, then deactivate them in the Plugins panel, instead of removing them. See if that does the trick. If it does, then you can delete them again.

  7. jplinton
    Posted 2 years ago #

    I don't remember what the plugins were so I can not reinstall them to ultimately remove them. Is there any way of having someone in technical help with this matter? I hate to think I have to redo this whole blog because of this stuck bit of a plugin (if that is what it is).

  8. When I view your page source, I do see this social-sharing plugin active:

    <link rel='stylesheet' id='mr_social_sharing-css' href='http://www.face-to-faceeducation.com/wp-content/plugins/social-sharing-toolkit/style_2.1.2.css?ver=3.7.1' type='text/css' media='all' />

    This looks like it: http://wordpress.org/plugins/social-sharing-toolkit/

    Could you double-check that this plugin isn't still active in your dashboard?

  9. jplinton
    Posted 2 years ago #

    Okay, now that you have confirmed it is the wordpress social sharing toolkit, I went to that plugin. It was definitely NOT activated. I activated it, refreshed and looked at my page. The blue facebook icon was on the IE version, not on the Mozilla version. I then again deactivated it, refreshed and the situation remains the same. It shows on IE, not on Mozilla.

  10. If there's a problem with the plugin, I'd suggest posting in the plugin's forum, as something seems to be "stuck" on the plugin side:


    You could also try deactivating your caching plugin to see if that changes anything - something appearing in one browser and not another is sometimes the sign of a caching problem.

    Good luck!

  11. I then again deactivated it, refreshed and the situation remains the same.

    One more idea: try deactivating and then deleting it as well.

  12. jplinton
    Posted 2 years ago #

    I deactivated the caching plugin. No change. Do you mean deactivate and delete the social sharing toolkit plugin? Is there any way to escalate this matter? I posted on two old threads before I got to this one, which I thought was right. I sure hope I don't have to go through another whole day of attempting to resolve it on the plugin forum. Thanks for your continued help.

  13. jplinton
    Posted 2 years ago #

    I deactivated then deleted the social sharing toolkit plugin. No change on IE. I am beyond frustrated with this situation and really need to get this site up. I can't send out a mailing until it is resolved. This is the fourth day trying to get rid of that remnant of a wordpress plugin. Should I change themes? Do I have to design a whole new site? Surely someone at WordPress would want to know about this problem and try to help resolve it.

  14. WordPress software and the themes and plugins provided here are open source software, meaning that there's not really anyone to "escalate" to.

    If you need immediate, hands-on help you might want to consider hiring someone to help you troubleshoot directly. You could look for a WordPress specialist in your community, or post here: http://jobs.wordpress.net/

    Your specific combination of theme, plugins, WP install, and web host are unique - you could certainly try switching to a default theme like Twenty Fourteen or Twenty Thirteen and see if that makes a difference, but as I mentioned above it looks like something has gone awry with the plugin itself.

  15. jplinton
    Posted 2 years ago #

    Do you think they can help me in the Plugin forum? Is there a particular forum? Themes? Plugins? Maybe someone has dealt with this before. Thanks for trying to help.

  16. The link I provided above will lead you directly to the specific forum for the Social Sharing Toolkit plugin. The developer of the plugin or another user may be able to help if you post there:


    Good luck!

  17. jplinton
    Posted 2 years ago #

    Thanks for the link to plugin forum. Now I have additional problems with the Sundance theme. All the tabs (except homepage) show an "under construction, coming soon" message. I was going to use this theme to design several other sites, but with all these problems, I am very reluctant to do so. I may have to scrap this theme and start over, too many weird problems. Appreciate your attempts to help though.

  18. All the tabs (except homepage) show an "under construction, coming soon" message.

    That doesn't sound like it's related to the theme. I'd try switching to a default theme temporarily as I suggested earlier.

    If the problem persists with another theme, then the issue is somewhere else in your setup. Possible issues include:

    - you may need to regenerate your permalinks under Settings > Permalinks
    - your permalink structure may not match the links in your menu

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic