Support » Plugin: Free Tools to Automate Your Site Growth » Sumome is disconnected…again

  • Seemed like it would be a nice plugin, if it could manage to stay connected. Every time I logged into my admin panel, once again sumome had disconnected itself.

    Not to mention it still somehow made my page slower to load. So not only did it not help me bring people to my page, it actively scared them away.

Viewing 7 replies - 1 through 7 (of 7 total)
  • I have the same problem. Every time I log into the WordPress backend I have to reconnect the SumoMe plugin. This is really annoying. I will just delete it then. They don’t seem to care about this bug 🙁

    Plugin Author marnietave

    (@marnietave)

    Hi pjingles and t13terry,
    Sorry to hear you were having a bad experience. We just fixed this issue. Please let us know if it is still an issue, and we will fix it asap.

    I seem to be having the same issue now. I can login once, then when I open the dashboard it asks me to login again. Then it just stalls and won’t load anything. It was working fine on my Mac, but when I switched to PC i started having issues. Now it seems that SumoMe is disconnected from my site and not displaying any of the features I’d set up. I just started setting it up on Wednesday. Thanks!

    Plugin Author marnietave

    (@marnietave)

    Hi hmrissler,
    Please update to the newest version (1.21), and see if this resolves your issues. Let us know if you are still having problems. :>

    Hi,
    I have exactly the same problem with version 1.22 of the sumome plugin. My Site: http://www.onderwijslessen.nl
    As of recently, the plugin keeps asking me to connect. And even worse, whenever I login and connect with the sumome plugin, it briefly shows me the dashboard and immediately logs off again.
    Hopefully you can help me. Let me know if you need any additional information.
    Kind regards,
    Christiaan

    I’m having this issue every day and I have the lastest version of the plugin. It’s really annoying. Anything I can do to fix it before I scrap this one for a different option?

    Something def needs to be done here. Its getting ridiculios, plugin authors saying its fixed and everything when its really not. I always have my plugins updated. Yet every single day I log into my dashboard guess what …… SUMO ME DISCONNECTED. Im so sick and tired of having to enter in my username and password every single time. Nobody keeps these credentials next to them at all times, so it sucks having to get up and go find the sticky note with my credentials on it just to sign into sumo me ….. AGAIN. Here’s my conclusion, I am disabling this plugin right now, until its fixed, if it ever gets fixed, as my time is worth a whole lot more than searching for sumo me credentials.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Sumome is disconnected…again’ is closed to new replies.