Support » Theme: Sullivan » (Sullivan) contains outdated copies of some WooCommerce template files

  • Resolved David Bennett

    (@bennettskaya)


    Hi,
    I just installed this theme on a test site and I am getting a message “Your theme (Sullivan) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce.”

    In ~/admin.php?page=wc-status I can see the following:

    sullivan/woocommerce/loop/loop-end.php,
    sullivan/woocommerce/loop/loop-start.php,
    sullivan/woocommerce/loop/result-count.php version 3.3.0 is out of date. The core version is 3.7.0,
    sullivan/woocommerce/single-product/rating.php

    Thanks,
    David

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • roadrunner3

    (@roadrunner3)

    Hi Anders,

    I got the same problem when I updated WooCommerce to their latest version, it basically doesn’t show the update button on the Cart, at least that’s the only issue I have seen. Other than that it’s a beautiful simple theme and thank you for sharing it to the world!

    Regards,

    Aldo

    Theme Author Anders Norén

    (@anlino)

    Hi @bennettskaya,

    I’ve updated result-count.php in the most recent version of Sullivan (1.23), so your issue should be fixed now.

    @roadrunner3 That sounds like a separate issue. Can you create a new thread for it?

    — Anders

    Sure thing!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘(Sullivan) contains outdated copies of some WooCommerce template files’ is closed to new replies.