WordPress.org

Support

Support » Plugins and Hacks » [Resolved] Suggestions for multisite compatibility of Riva Slider Lite

[Resolved] Suggestions for multisite compatibility of Riva Slider Lite

  • Have Riva Slider Lite on my site. I added a “parked domain” to the site and the slider is not functioning on the parked domain – works just fine on main domain. In doing a little research, it seemed that with multi-site (i.e. 2 urls but only one hosted website) there were issues with WP 3.0 but I’m not aware of multi-site issue with WP 3.5. Suggestions?

    http://wordpress.org/extend/plugins/easing-slider/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author MatthewRuddy

    @matthewruddy

    Hi @rmdenton, what exactly is occurring? Is the slideshow just constantly loading?

    I’m not too sure what may be going on, but I have a feeling WordPress may be mixing up and providing incorrect image URLs to the slideshow. I’ve no experience of using two URLs for one hosted site, but I don’t believe WordPress has functionality for this (could easily be wrong). From experience, I thought the only two options for Multi-site installs were to use sub-domains or sub-directories. Again, I may be wrong.

    Regardless, if you can link me to the pages I’ll happily have a look for you and check for errors.

    Plugin Author MatthewRuddy

    @matthewruddy

    Hey again, going to mark this as resolved for the time being, but if you want to follow up on it feel free to re-open the topic 🙂

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Suggestions for multisite compatibility of Riva Slider Lite’ is closed to new replies.