Support » Plugin: Pushpad Web Push Notifications » [Suggestion] no automatic push for published posts

  • Resolved jackennils

    (@jackennilsen)


    Hey there,

    Thanks for your service and the plugin, it’s a great project.
    However, I have a suggestion for you to improve it.

    I just published a post on my site and ticked the “send push notification” checkbox. The notification was sent as expected. So far, so good.

    A couple of hours later I had to amend the post and when I saved it, the notification was sent again, as the checkbox was still checked.

    I think it would be more user friendly if the checkbox gets unticked automatically after the first push (when the post was published). If people would like to push again, they must tick the checkbox once more.

    Don’t know what you think about this, but in my opinion this would make more sense.

    Again, thanks for all your work.

    //Nils

    https://wordpress.org/plugins/pushpad-web-push-notifications/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Suggestion] no automatic push for published posts’ is closed to new replies.