WordPress.org

Support

Support » Requests and Feedback » [Resolved] Suggestion: Make it easier to install old plugin vs

[Resolved] Suggestion: Make it easier to install old plugin vs

  • Hey WordPress,

    I think it’d be a great idea if you could make it easier to downgrade to previous versions of plugins. Sometimes an update makes it incompatible with another plugin/ function & it’s necessary to reverse the update.

    Uploading the older vs manually always fails since the path already exists, so I’d have to transfer each file individually.

    If an easier way already exists, please share since I’m not aware of it.

    Thanks!

Viewing 2 replies - 1 through 2 (of 2 total)
  • Chris Olbekson

    @c3mdigital

    Level 12 Bug Squasher & Forum Moderator

    You will need to deactivate the plugin then delete it using the delete link. Once it has been deleted you can upload the zip file and it should install and activate fine. Any database settings should also still be available.

    Thanks Chris! I didn’t know that the configurations would still be there. That’s good to know.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Suggestion: Make it easier to install old plugin vs’ is closed to new replies.