WordPress.org

Support

Support » Themes and Templates » [Suggestion] – Compatibility with the DW Question Answer Plugin

[Suggestion] – Compatibility with the DW Question Answer Plugin

  • Kronomia
    Participant

    @kronomia

    Hello!

    This is not a bug report but rather a suggestion for compatibility. The moment, the theme Hueman is not compatible with the popular DW Question Answer Plug-in.

    To make it compatible, the following steps must be applied by the users of the Hueman theme.

    Step 1: Add the following folder to the directory of the Hueman theme: http://goo.gl/ctAjlZ

    Step 2: Append the following code at the end of the functions.php file of your Hueman theme:

    /* load style for DW Q&A plugin */
    if( !function_exists('dwqa_hueman_scripts') ){
     function dwqa_hueman_scripts(){
     wp_enqueue_style( 'dw-hueman-qa', get_stylesheet_directory_uri() . '/dwqa-templates/style.css' );
     }
     add_action( 'wp_enqueue_scripts', 'dwqa_hueman_scripts' );
    }

    My Suggestion:

    Is there any way for the Hueman theme to support this famous plugin without having to do the above steps manually after every update? The problems at the moment are that the plugin content is not getting displayed properly when used with the Hueman theme.

    Thank you very much for your extended support! Your theme is pretty amazing.

  • The topic ‘[Suggestion] – Compatibility with the DW Question Answer Plugin’ is closed to new replies.