WordPress.org

Support

Support » Requests and Feedback » Suggestion: Better Plugin Search

Suggestion: Better Plugin Search

  • Jon W
    Member

    @jonpaulwade

    I sometimes get really frustrated when searchning for plugins. I just searched for “tag posts widget” and the first plugin says:

    Last Updated: 976 days ago
    Requires WordPress Version: 2.8 or higher
    Compatible up to: 3.0.5

    It has 5 stars.

    Could be filter by date last updated and / or compatibility – so we can chose to only see plugins updated in the last 6 months that are compatible above a specified version?

    This should make finding stable plugins much easier for all.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Rev. Voodoo
    Member

    @rvoodoo

    Improving search funtionality throughout this site is definitely on a long list of desired upgrades.

    Jon W
    Member

    @jonpaulwade

    If anyone appears hear after searching for a widget to display a specific tag, this one seems to be working ok: Featured Tag Widget 0.9.4. (Last Updated: 564 days ago, Compatible up to: 3.1.4).

    The real problem with a search function is that you’re looking for something that fits your specific needs, and they may not be the same needs someone else has :/

    Search is very personal and non-intuitive, because you know it when you see it.

    Jon W
    Member

    @jonpaulwade

    True, but even so, ranking something that has not bee updated for over 2 1/2 years and do not work above other products that are still supported and have been confirmed to work would be better for everyone, I think.

    Maybe ranking is not the problem, just better filters needed?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Suggestion: Better Plugin Search’ is closed to new replies.