Support » Themes and Templates » SUFFUSION 3.2.0 NOT WORKING and screwing up the whole install

  • Resolved MarieDi


    When I installed Suffusion 3.2.0 using the wordpress theme research and installation function. I searched for “Suffusion” then asked that it be installed, that was said to be successful, and then I clicked “Activate”: all hell broke loose.

    All that shows is a full page of missing files, and I can’t even access the Appeareance/Themes section to deactivate it because all that shows up is a series of lines of codes saying files are missing.
    In the Control panel, all the sample wordpress articles and pages are transformed into the same error messages.

    It’s a total mess. WordPress is a clean install of version 2.9.1 FR (FRENCH). Other themes worked. Suffusion doesn’t work and screwed up everything.

    This is the first time I’ve had a problem with Suffusion on any install of WP (more than half of them in French.

    By the way, I’m on a Unix hosting server and I tried installing directly with a ftp upload and go the very same errors.
    Everything goes back to normal when I ERASE suffusion form the themes folder.

    Please help!

Viewing 4 replies - 1 through 4 (of 4 total)
  • I have responded to you via your query on FaceBook, pointing you to the right links to get a clean file, with full instructions on how to fix it. A few people have problems with installing the file from WP directly due to some corruption of the zip file.

    If it has indeed worked for you, as I understand from your response to my FaceBook message, can you please mark this “bug” as resolved?

    The bug is NOT resolved. I just had the same thing happen to me minutes ago. I ended up with a blank WP page and a blank Admin page. A restore of the entire suffusion directory solved the problem.

    Perhaps the auto update should be removed until the problem is fixed?

    The auto update is not a Suffusion feature, but it is a WP feature. It is not in my power to remove / disable it.

    Note a few points – when theme developers submit a theme or a new version of a theme there is an approval process it goes through on this site. Basic errors such as the ones you are facing are caught at that stage. If not, the theme is approved. So an error of this sort, which is completely random, happens after the theme has been approved and passes the tests. At that time the only possibility of such an error is due to a corrupted download. As I have stated on the theme’s homepage this has now happened thrice on Suffusion, with versions 2.4.9, 3.1.9 and 3.2.0. From looking around I can see that other themes too have intermittently faced this problem.

    It would really help you if you visit the Suffusion Forum, whose link is present on the theme’s page, for such issues, since they have all been addressed there. FYI, this issue was first reported and resolved here: You will find the right file to download in that link.

    Hi Sayontan,
    I understand this but the truth of the matter is when I asked my assistant to install Suffusion and she saw it didn’t work (and screwed up the whole site – she had to go through cPanel to remove Suffusion because we don’t have access to the Appearances/Themes anymore when the bug happens), her reaction was to just pick another theme, period.

    And if it hadn’t been because I knew how active, responsive and how quickly you answer our questions, I probably would have decided the theme was unreliable and moved (very sorely) on to another one.

    Also, considering I faced the same problem when I installed from the downloaded – ftp-ed zip file from, this is not related to the install function in wp.

    This being said, I was once more impressed by the fact that you replied so quickly even on a Friday night! I’m sorry I resorted to Facebook to find you. I had visited the “Author”‘s blog and completely missed the “Theme’s” blog link on the Suffusion page. My mistake. I apologize.

    Have a great week-end.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘SUFFUSION 3.2.0 NOT WORKING and screwing up the whole install’ is closed to new replies.