Support » Plugins and Hacks » Sufficient Permissions error

Sufficient Permissions error

  • When I try to remove users or import a new list I get an error stating I have insufficient permissions to access this page. Any suggestions on what would be causing this?

    It appears to be occurring when using the <?=$_GET[‘page’];?> function? I have administrative permissions and have not run into this with any of my other plugins?


Viewing 4 replies - 1 through 4 (of 4 total)
  • me too.. i’m getting same error <?=$_GET[‘page’];?> when deleting an email on admin. can you pls reply. TIA

    Plugin Contributor Richard Leishman


    Can I ask what version fo the plugin you are using?

    And also if you have any other plugins that may effect permissions?

    I am using Version 1.1.2 and I don’t think I have anything else installed that would effect permissions. This was one of the first plugins I had installed when setting up my site.

    Plugin Contributor Richard Leishman


    We are currently on version 2.0.1, maybe you want to update?

    If you are still having problems, could you send me your site address in an email on my website?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Sufficient Permissions error’ is closed to new replies.