Support » Plugin: IBM Watson Assistant » Suddenly watson bot stopped showing welcome message on start

  • Previously bot was showing welcome message at the start, But suddenly it has stopped showing welcome message when chat window is maximized by clicking chat bubble. User needs to enter some message and then the bot shows message. How can I fix it?

    I want to show welcome message to user when user maximizes the chat window without user entering any message

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support intelahelp

    (@intelahelp)

    Hello @satvikbhai.
    To solve your problem we need extended information about your plugin installation. To get the file with the extended information, follow these steps:

    • Go to your WordPress Dahsboard (sample screenshot)
    • Go to “Watson Assistant” > “Set Up Chatbot” in the left menu (sample screenshot)
    • On the “Set Up Your Chatbot” page go to “Having Issues?” tab (sample screenshot)
    • On the “Having Issues?” tab, download full log file with extended information by following the link. (sample screenshot) Don’t publish it openly on sites like WordPress Forums as it may contain sesitive information.
    • Send email with description of your issue and attached file to help@intela.io

    If you have more questions, don’t hesitate to ask them.

    Plugin Support intelahelp

    (@intelahelp)

    Hello @satvikbhai.

    We haven’t heard from you recently.
    Do you still have any questions or need our assistance?
    We will gladly help you.

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.