Support » Theme: Emphaino » Suddenly tiles don't rearrange to fit

  • moosefuel

    (@moosefuel)


    The title says it all. My site at moosefuel.media, well the tiles don’t rearrange beautifully like they used to, this after upgrading. to 4.6 and also switching to multisite (and back).

    Any help would be appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • adamfowlerphoto

    (@adamfowlerphoto)

    The same is happening on my site http://adamfowlerphotography.co.uk/blog/ after upgrading

    Found a solution!!

    Apparently the masonry jquery code was updated in 4.6 and the isAnimated property doesn’t work anymore. You need to be able to edit the file wp-content/themes/emphaino/js/script.js to fix this. On lines 12 and 17 where it says “isAnimated: true” change it to “isAnimated: false”

    Not sure what we lose by setting isAnimated to false though

    I had the same problem but another solution.

    After downloading the original theme zipfile I compared all the files with those in my theme directory. The original “template-tags.php” (emphaino/inc directory) had another size than mine. When I copied this specific file to my emphaino/inc directory all the tiles rearranged nicely.

    So, I realy don’t know why it worked, but it worked for me.

    • This reply was modified 4 months, 3 weeks ago by  Djr.
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.