WordPress.org

Forums

Rating-Widget: Star Rating System
[resolved] Suddenly stopped working (6 posts)

  1. tmwnn
    Member
    Posted 8 months ago #

    Rating widget has been working fine, but suddenly no longer processes clicks to the "thumbs" on the widget. When I copied the link from the thumb and put it into a fresh tab, I got the following:

    RW._likeCallback({"success":false,"msg":"Invalid visitor global id.","data":null}, '640XXXX');

    (I X'd out part of the ID in case that is something that shouldn't be public).

    https://wordpress.org/plugins/rating-widget/

  2. tmwnn
    Member
    Posted 8 months ago #

    Sorry, when I wrote "widget" I didn't really mean "widget". We are using the plugin for comment like/dislike and it is beneath the comments where it is not working.

    You can test yourself on any post at http://theburningplatform.com

  3. RatingWidget
    Member
    Plugin Author

    Posted 8 months ago #

    Hi @tmwnn, apologies for the inconvenience. Seems like we had a temporary problem. Can you please try now and let us know if that worked.

  4. tmwnn
    Member
    Posted 8 months ago #

    it's working again.

    seems like maybe it would be worthwhile to do some extremely intensive testing before rolling out changes to your production server (if that's what happened) given how many people's sites are dependent on them as a SaaS.

  5. tmwnn
    Member
    Posted 8 months ago #

    marking resolved.

  6. RatingWidget
    Member
    Plugin Author

    Posted 8 months ago #

    Thanks for your feedback. We do have an extensive testing process before any release. The thing is that there was a problem with our hosting so we had to immediately migrate to a different data center, and the problem was caused by a firewall issue (not application problem).

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.