Support » Plugins and Hacks » WP to Twitter » Suddenly stopped responding

  • Resolved cindybidar

    (@cindybidar)


    After an initial struggle getting the correct authorization codes from Twitter, this plugin worked great…for about 3 weeks. Then for no apparent reason, it simply quit. I re-installed and created a new app, but still no go.

    Opened a support ticket, but received no response, so I had to uninstall and find a different solution.

    http://wordpress.org/extend/plugins/wp-to-twitter/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Joe Dolson

    (@joedolson)


    How did you open a support ticket? I don’t have a support ticketing system; but I know that there have been a couple of recent support requests that I responded to but which bounced back with an invalid email and no alternate email provided.

    Plugin Author Joe Dolson

    (@joedolson)


    Actually, I do see your support request; and I responded 3 days ago. This was my response at that time:

    ===

    You’re not getting any errors at all? Hmmm. That’s interesting. Do you
    see any messages on the published posts that were not Tweeted in the
    ‘Custom Tweet’ meta box provided by WP to Twitter?

    I notice that your site is loading pretty slowly; that makes me wonder
    whether you’re having a memory issue, but there’s nothing definitive
    that I can point to. You can try increasing the PHP memory available
    to WordPress, however — here’s a tutorial on that:
    http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    It may be that your server is running out of memory while trying to
    post to Twitter, and if it runs out of memory it can neither post to
    Twitter nor produce an error message.

    Disabling register globals wouldn’t have any impact on WP to Twitter, however.

    ===

    Hi Joe,

    I appreciate your feedback. My apologies for missing your reply. Perhaps it mistakenly landed in my SPAM folder.

    PHP memory limit on this site is already set to 128, and yes, you are correct, the site is pretty slow. We’re working on that with the hosting company.

    Thanks again for your help – much appreciated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Suddenly stopped responding’ is closed to new replies.