Support » Plugin: Contact Form 7 » Suddenly started receiving 409 conflict on CF7 – And Mails not sendin

  • Resolved AphoomZhah

    (@aphoomzhah)


    This is development server, the site on prod server is also showing the 409 (http://prntscr.com/mkkzrt) error and mails stopped sending. This error started happening about three hours ago without making any changes to it. It was working before.

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • AphoomZhah

    (@aphoomzhah)

    Well, what solved the problem for me, was installing an older version of the plugin (CF7). Still trying to figure out if I can update back without getting the conflict (aparently, I can).

    what version of cf7 did you use? I am getting the same issue.

    cag8f

    (@cag8f)

    @aphoomzhah @kronicali Did you ever fix this? If so, can I ask how? I am now experiencing the same issue.

    @aphoomzhah Which version of CF7 did you use to fix the issue?

    • This reply was modified 9 months ago by cag8f.
    kronicali

    (@kronicali)

    I don’t remember the actual remedy in order but it came down to a few issues that various users including myself experienced and not all are applicable.
    1.caching issues be sure to try different web Browsers then apply any of the options below then retry this first to verify.
    2. Cf7 version downgrade 4.5 minimum
    3. Theme code is conflicting, disable theme
    4. Conflicting plugins, disable all then and disable theme then test cf7 alone, if it works re-enable theme, if it fails then theme causing the issue if not redisbale theme and proceed to activating each plugin that is necessary 1 by 1.
    5. In most cases it is theme and or plugin issue remember to clear cache after each change and testing cf7. I recommend using a basic form with just 2 fields to speed up the process.

    I found my issue in a theme specific plugin for BE GDPR Compliance. Disable and cleared cache. My cf7 is 5.1.1. My cf7 was working for logged in users but not for non-loggedin in the way of firing the on submit event. After i made changes it began to fire the event.

    Hope this helps.

    cag8f

    (@cag8f)

    @kronicali OK thanks for that. I tried disabling all plugins (except, and reverting to the default theme, but I’m still seeing the error. I tried rolling back the plugin to v5.1.1, but I’m still seeing the issue. Rolling back to v4.5 is quite a long roll back–all the way back to August 2016. Is that what you’re suggesting?

    I asked my web host (Host Gator), but they said they could not replicate the issue. And indeed, I cannot *always* replicate the 409 errors either :-/

    • This reply was modified 9 months ago by cag8f.
    kronicali

    (@kronicali)

    @cag8f rolling back is just to isolate the issue, but it seems to be caching issues for you since hostgator is not getting the issue then it is definitely caching on your router/ISP side. From your computer do a ipconfig /flushdns from the command prompt and restart your router. Try again. with all things in default.

    finally, use your mobile phone as a hotspot on you phone’s data plan then connect your pc to it and repeat. with all things in default.

    cag8f

    (@cag8f)

    @kronicali OK thanks for that. I’ll unfortunately need a day or so to test that. But when I do so, I’ll follow up here. Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Suddenly started receiving 409 conflict on CF7 – And Mails not sendin’ is closed to new replies.