Support » Plugin: Postie » Suddenly, it has stopped working

  • Resolved javigm86

    (@javigm86)


    plugin working fine. Im using since more of 1 year ago…

    but suddenly, last week, stop to work.

    I think the test and the debug, give to me a correct messages and working fine… but the plugin cant read and transform to post any email… but it seems that connect correctly with gmail…

    i need help πŸ™

    The page I need help with: [log in to see the link]

Viewing 11 replies - 1 through 11 (of 11 total)
  • Thread Starter javigm86

    (@javigm86)

    I tried to desactivate ALL PLUGINS and no results…

    I tried delete postie and reinstall and no results…

    πŸ™

    Are emails reaching the inbox Postie should be checking?
    Can you manually process email?
    Has the password or user name been changed for the email account it checks? Id verify if it is.
    What exactly does work?

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Please install and activate the Support AddOn http://postieplugin.com/downloads/support-addon/

    Once an email is found to process the addon will save the logs into your media library as a zip file. Please forward this file to help@postieplugin.com

    If no zip files are generated please post the results of clicking the Test Config button.

    Thread Starter javigm86

    (@javigm86)

    the zip file is not generated πŸ™

    Postie Configuration Test
    OS: Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux
    PHP Version: 5.4.45
    PHP error_log:
    PHP log_errors: Off
    PHP get_temp_dir: /tmp/
    PHP cURL version: 7.38.0
    WordPress Version: 4.8.2
    WordPress Singlesite
    WP_TEMP_DIR: (none)
    WP_HOME: (none)
    home_url(): http://cadizcbgades.com
    WP_SITEURL: (none)
    site_url(): http://cadizcbgades.com
    WP_DEBUG: Off
    WP_DEBUG_DISPLAY: On
    WP_DEBUG_LOG: Off
    WP_MAX_MEMORY_LIMIT: 256M (default)
    WP_MEMORY_LIMIT: 40M
    DISABLE_WP_CRON: Off
    ALTERNATE_WP_CRON: Off
    WP_CRON_LOCK_TIMEOUT: 60
    iconv: present
    Active plugins
    Postie is in /homepages/20/d515723500/htdocs/cadizcbgades/wp-content/plugins/postie/
    Postie Version: 1.9.7
    POSTIE_DEBUG: Off
    Clock

    This shows what time it would be if you posted right now

    WordPress timezone: (2)
    Current time: 2017-10-21 07:17:48
    Current time (gmt): 2017-10-21 05:17:48
    Postie time correction: 2
    Post time: 2017-10-21 07:17:48
    Encoding

    default_charset: WARNING no default_charset set see http://php.net/manual/en/ini.core.php#ini.default-charset
    DB_CHARSET: utf8
    DB_COLLATE: database default
    WordPress encoding: UTF-8
    Postie encoding: UTF-8
    Images

    Connect to Mail Host

    Postie connection: sockets
    Postie protocol: imap-ssl
    Postie server: imap.gmail.com
    Postie port: 993
    Successful IMAP-SSL connection on port 993
    # of waiting messages: 347

    Thread Starter javigm86

    (@javigm86)

    Now, the zip file has been created, im sending you by email.

    Thanks a lot!

    Thread Starter javigm86

    (@javigm86)

    Replying to @joshuabaer23

    Thanks for helping me!!!

    Can you manually process email? no πŸ™ i push the button and the it seems the plugin trying it… but the screen freezes a lot of time..

    Has the password or user name been changed for the email account it checks? Id verify if it is. Its works, but i change to another pass to test this… and nothing πŸ™

    i think the plugin detect the emails, but don’t publique them

    Hi @javigm86, I think the plugin author will be able to answer your question best, now that you have provided some info. Im guessing that 350 waiting messages has something to do with it.

    I can tell you that no matter the issue with Postie, that you should increase your memory level a lot and probably have your php version upgraded to a more recent version. Your host can help you with that, although you should google it and learn yourself.

    Thread Starter javigm86

    (@javigm86)

    OS: Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux
    PHP Version: 5.4.45
    PHP error_log:
    PHP log_errors: Off
    PHP get_temp_dir: /tmp/
    PHP cURL version: 7.38.0
    WordPress Version: 4.8.2
    WordPress Singlesite
    WP_TEMP_DIR: (none)
    WP_HOME: (none)
    home_url(): http://cadizcbgades.com
    WP_SITEURL: (none)
    site_url(): http://cadizcbgades.com
    WP_DEBUG: Off
    WP_DEBUG_DISPLAY: On
    WP_DEBUG_LOG: Off
    WP_MAX_MEMORY_LIMIT: 256M (default)
    WP_MEMORY_LIMIT: 40M
    DISABLE_WP_CRON: Off
    ALTERNATE_WP_CRON: Off
    WP_CRON_LOCK_TIMEOUT: 60
    iconv: present
    Active plugins
    Postie is in /homepages/20/d515723500/htdocs/cadizcbgades/wp-content/plugins/postie/
    Postie Version: 1.9.7
    POSTIE_DEBUG: Off
    Clock

    This shows what time it would be if you posted right now

    WordPress timezone: (2)
    Current time: 2017-10-22 17:04:46
    Current time (gmt): 2017-10-22 15:04:46
    Postie time correction: 2
    Post time: 2017-10-22 17:04:46
    Encoding

    default_charset: WARNING no default_charset set see http://php.net/manual/en/ini.core.php#ini.default-charset
    DB_CHARSET: utf8
    DB_COLLATE: database default
    WordPress encoding: UTF-8
    Postie encoding: UTF-8
    Images

    Connect to Mail Host

    Postie connection: sockets
    Postie protocol: imap-ssl
    Postie server: imap.gmail.com
    Postie port: 993
    Successful IMAP-SSL connection on port 993
    # of waiting messages: 14

    Thread Starter javigm86

    (@javigm86)

    i delete the most of emails, and let 14 emails… suddlenly the pluging return to works again!!!

    and now.. this 14 emails arrive to the inbox wordpress but 4 copies of even email…

    Thread Starter javigm86

    (@javigm86)

    I think is everuthing is okey…

    I check delete emails, con clean the gmail inbox… it seems all works

    Plugin Author Wayne Allen

    (@wayneallen-1)

    Good to hear. You may want to increase the amount of memory allocated to WordPress. See http://postieplugin.com/faq/fatal-error-memory/

    Also you can configure how many emails are processed at each check. More emails means more memory needed. Check the “Maximum number of emails to process” setting

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘Suddenly, it has stopped working’ is closed to new replies.