Support » How-To and Troubleshooting » Suddenly I can’t access admin area

Suddenly I can’t access admin area

  • Hi there. I hope you can help me out with this odd problem.

    I tried to access my login area this morning and the browser just hung on white.

    I can access permalink pages but I can’t get into admin.

    This has me baffled. What sort of thing could be causing this?

Viewing 15 replies - 1 through 15 (of 31 total)
  • Anything change? New plugins inside WP, new plugins inside Firefox? Upgrade IE?

    Also, have you cleared your browser cache?

    I’ve tried to load your listed site, but our firewall is always funky around this time of day…so, I can’t tell if its you or me.

    What error are you [eventually] getting?

    me too its not happening for me
    Error message:
    Premature end of script headers: index.php

    thats the message when i try to get into my admin area

    I’m having similar problems this morning as well. MY error message reads “Error establishing a database connection
    This either means that the username and password information in your wp-config.php file is incorrect or we can’t contact the database server at localhost. This could mean your host’s database server is down.”

    My localhost and server are running

    rsabourin: Your problem is more off track from the above. Check out the answers here to see if any of those work for you.

    Kigokare: Have you installed any plugins or such? Has anything changed?

    Having the same problem as the thread starter on a couple of my installs. Both 2.2.1 and not other changes recently, get 404 tryting to access wp-admin (can get the login screen, that’s it). Other installs on the same server have no problems. Nothing changed recently. Worrysome.

    justinratwebtek No Nothing yesterday was fine today cant login however the blogs fine i just cant get into my admin area what gives

    kigakare: I can get to http://networkout.net/wp-login.php and have it error out with a bad username/password combo.

    I ran into a very similar situation on my personal blog. I turned out to be a plugin issue. Check it out here. Long story short, rename your plugins folder and see what happens.

    If that doesn’t work, I’d be curious to know if your host changed anything on the server.

    [Updated: I would also recommend that you upgrade your blog.]

    mdvaldosta: Hm – I’ll have to install that version on my test box.

    Thanks for the reply justin, it’s not a problem with the version. I’ve been running 2.2.1 for quite some time with no issues. Just randomly happened this morning. I’ve restarted apache, mysql, even rebooted the entire server. Cleared cookies and cache in my browser, everything. Just happens on a couple installs, thinking maybe something has been compromised.

    I know at work, while viewing my blog, I get 403’s and 404’s, but if you can restart all the services and the box, something else is up.

    Would you mind posting your blog or emailing it to me (justin@webtekconcepts.com)?

    I shot over an email justin.

    justinratwebtek when i rename plugins folder blog doesnt show up at all

    I tried that, actually I can get in when I rename the plugins folder. Guess I’ll be trackin down the problem there. Thanks : )

    Problem was the alinks plugin, was running v1.0RC1

    Very strange how it happened all of a sudden.

    justinratwebtek Damn you were right i went into my hosting cp and renamed the plugins one by one and it seems the alinks plugin is the culprit

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘Suddenly I can’t access admin area’ is closed to new replies.
Skip to toolbar