Support » Plugin: SiteOrigin Widgets Bundle » Suddenly getting two errors

  • Resolved jstuts5797

    (@jstuts5797)


    Hello there, suddenly I’m getting the following two errors at the top of my wordpress dashboard and admin areas. They both reference this plugin but I’m just plain not a coder so I have no clue how to fix or what could be going wrong. Any help would be greatly appreciated!

    Warning: count(): Parameter must be an array or an object that implements Countable in /home/fjrmbfan/public_html/boosters/wp-content/plugins/addon-so-widgets-bundle/cmb/init.php on line 746

    Warning: Cannot modify header information – headers already sent by (output started at /home/fjrmbfan/public_html/boosters/wp-content/plugins/addon-so-widgets-bundle/cmb/init.php:746) in /home/fjrmbfan/public_html/boosters/wp-admin/includes/misc.php on line 1196

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Andrew Misplon

    (@misplon)

    Hi 🙂

    Thanks for posting.

    If able, you might check the WordPress wp-config.php file in the WordPress root directory. Is WP_DEBUG set to true? If so, you might set it to false. It’s best to have this constant set to false if you aren’t actively troubleshooting a problem.

    https://www.wpbeginner.com/beginners-guide/how-to-edit-wp-config-php-file-in-wordpress/
    https://codex.wordpress.org/WP_DEBUG

    The first warning is from https://wordpress.org/support/plugin/addon-so-widgets-bundle/. Perhaps give the support forum for this plugin a quick read, there might be information there about this warning. Unfortunately, it isn’t our plugin.

    The second warning, I’m not quite sure about. If you search the phrase “Warning: Cannot modify header information – headers already sent” you’ll find a lot written on it. For this warning, you might search that phrase in conjunction with /public_html/boosters/wp-admin/includes/misc.php. Sorry, I don’t have more to offer on this one 🙂

    No no… no worries at all! I appreciate the help you WERE able to give me. I have figured out the problem. I had upgraded to php 7.2 and these two plugins do not support 7.2. I went back down to php 7.1 and all is well again! Thanks so much for the quick response anyway!

    Plugin Author Andrew Misplon

    (@misplon)

    Nicely done on finding the problem. Thanks for the update, I’m sure it’ll help someone else searching these issues.

    Cheers for now 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Suddenly getting two errors’ is closed to new replies.