WordPress.org

Support

Support » Plugins and Hacks » Suddenly getting problems with Jetpack comments

Suddenly getting problems with Jetpack comments

  • Hello everybody,
    since a couple of days ago I’m having problems with the comments on my blog. The comment form is correctly shown but when I try to add a comment the subbmitting process redirect to my home page, so instead of the comment form my home page is displayed.
    I’ve tried to use a simple theme as recommended in the Jetpack Support but the problem remains the same. With Jetpack desactivated the comments work again.
    In the last week I haven’t done any update or installation of new plugins.
    Any idea what can be wrong?

    Thanks in advance for your help

    Sombra

    http://wordpress.org/extend/plugins/jetpack/

Viewing 6 replies - 1 through 6 (of 6 total)
  • I have a client who is having the same problem only on her site, when you submit a comment you get a 404 page and the comment is not actually submitted.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    Could you both check and make sure that your sites don’t use any of the plugins mentioned on this page:
    http://jetpack.me/support/known-issues

    If that doesn’t help, could you try to disable any other Anti-spam / security / comment plugins, and let me know if one of them conflicts with Jetpack?

    If you did not install such plugins, could you post your site URL here so I can have a look?

    Hello, I installed Askimet a week or so ago and since then people haven’t been able to post comments. I logged out of my blog and tried to post a comment myself, but the comment form just isn’t showing up.

    Any ideas?

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    @wordstogoodeffect Could you please post in the Akismet forums, or contact the Akismet team if you think that comments are marked as Spam by mistake?

    Thanks. I don’t think Askimet’s the problem, it’s just that the comment posting problem arose at the same time as I re-activated Askimet.
    When I (or my users) click on “comments”, they’re just returned to the post, ie the comment form simply doesn’t show up. It’s not a question of comments being marked as spam.

    Plugin Author Jeremy Herve

    @jeherve

    Jetpack Mechanic

    @wordstogoodeffect Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can also contact us via this contact form:
    http://jetpack.me/contact-support/

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Suddenly getting problems with Jetpack comments’ is closed to new replies.