Support » Plugins and Hacks » [Resolved] Suddenly getting error: GDE Error: Unable to load profile settings

[Resolved] Suddenly getting error: GDE Error: Unable to load profile settings

Viewing 15 replies - 1 through 15 (of 39 total)
  • Had to go back to previous version and as mentioned in a recent post and works fine.

    Plugin Author k3davis


    Going back to the previous version is not the best fix for this issue. A few people have reported this on upgrade installs. Have you not been able to solve it with a clean install?

    It seems most who have this issue (I haven’t been able to reproduce it) see it fixed just by deactivating and reactivating, but a clean install isn’t a bad idea.

    Thanks! Cleaned install worked. Was going to try that but not sure why I didn’t Daaaaaa. 🙂

    Plugin Author k3davis


    Sorry for the trouble. There seems to be some problem with the upgrade routine that converts 2.4.x settings to the new 2.5 format, but I don’t see the problem on my end so it’s hard to track down. I’m hoping someone who has experienced this problem will be able to send me an error log with the details, or give me access to a test site where it’s occurring to test it out.

    I know not everyone has the time or access to invest in that, though. I’m glad the clean install worked for you. 🙂

    Note there are a few issues some have seen with WP 3.5 (which this thread says you’re running). I’m currently investigating these. If you run into any more snags, please let me know.

    Disabling and re-enabling the plugin solved the issue on my installations.

    Earlier I was having the same problem, then I had a clean install. Now I encounter the following errors.

    1. `Warning: array_keys() [function.array-keys]: The first argument should be an array in /home/gomilita/public_html/exam/wp-content/plugins/google-document-embedder/functions.php on line 161

    Warning: implode() [function.implode]: Invalid arguments passed in /home/gomilita/public_html/exam/wp-content/plugins/google-document-embedder/functions.php on line 161`

    2. GDE Error: Error retrieving file – if necessary turn off error checking (301:Moved Permanently)

    3. GDE Error: Unsupported File Type (pdf)

    While one of the pdf is running perfectly well.

    Check out – http://exam.gomilitary.in/downloads
    to understand the problem more clearly.

    Plugin Author k3davis


    I can’t account for all those errors individually, but there is a fix for 1 & 3 specifically in GDE 2.5.3. If you find #2 isn’t also relieved by the update, please let me know.

    .uninstalled the plugin
    .reinstalled it
    >now it works fine (using WordPress 3.4.2)

    Plugin Author k3davis


    I’m sorry about that. 2.5.x has had some growing pains in spite of having 600 beta testers… I believe it’s stable now. Thanks everyone for your patience.

    Thanks for the updates. Problem 1 and 3 are solved now.
    But No.2 still persists.

    What should I do to get rid of it.

    Plugin Author k3davis


    What is different about the shortcode on those items, where some are working and some aren’t? Are the broken ones linked from a different site, etc.?

    You can try going to the “Advanced” tab and unchecking “Check for errors before loading viewer,” though ideally I could have the shortcode you’re using and try to identify the underlying problem with those documents.

    Ohh..yes..those files are uploaded in the main domain while the ones that are displayed are on the sub-domain itself.

    I’m using the same shortcodes for all the files ..
    i.e. [gview file=”url”]

    Plugin Author k3davis


    It looks like the issue may be that those 2 files are in folders with spaces in the name. GDE corrects filenames with spaces (not a good idea on a Linux server), but doesn’t do anything with directory names. If turning off error checking doesn’t solve the issue, I’d suggest one of these solutions:

    * Rename the “Go Military Data” folder to “Go-Military-Data” (if this won’t break a lot of links on your site).
    * Change the URL of your document in the shortcode to use the directory name Go%20Military%20Data (spaces encoded) and see if that works any better.
    * Move the documents in question to your wp-contents folder (or another without spaces) like the others.

    I already have the shortcode as http://www.gomilitary.in/Go%20Military%20Data/Pdfs/ssb-tips-collection-gomilitary.in.pdf

    and http://www.gomilitary.in/Go%20Military%20Data/Pdfs/My%20Appointment%20with%20a%20Psychologist.pdf

    But earlier to the wordpress update, they were working prefectly. Do you know why they aren’t after the update.

    Plugin Author k3davis


    I’m looking into it, but I’ve confirmed turning off the setting I mentioned above solves the problem you’re having in the meantime.

Viewing 15 replies - 1 through 15 (of 39 total)
  • The topic ‘[Resolved] Suddenly getting error: GDE Error: Unable to load profile settings’ is closed to new replies.