Support » Plugin: CF7 Google Sheets Connector » Suddenly Didnt work ?

  • Resolved perosak

    (@perosak)


    Hi, This plugin works perfectly but out of sudden it didnt work today. I was using this as RSVP function. When the user fill in the form and click SEND, it just loading there but only the email was sent. The data filled by the user didnt send to the spreadsheet. It does works before today.

    I have disconnected the connector and reauntheticate back, still didnt work.

    Help needed urgently! Thanks

    • This topic was modified 3 months, 3 weeks ago by perosak.

    The page I need help with: [log in to see the link]

Viewing 9 replies - 16 through 24 (of 24 total)
  • I have the same issue. Was working great on a different site I installed some time ago. Downloaded from scratch for a new site today and the form keeps spinning and no data is sent to Google Sheets.

    I have tried creating new tab with new ID and new sheet entirely

    Does not work for me

    https://amberburckhalter.com/

    The Connector is now Working only with the previous version of Contact Form 7. Most of the WordPress now enable the AUTO UPDATE for the Plugins.

    Here is how you can make it work for a temporary while the Developer of this plugin find a solution to fix it according to the new Contact Form 7.

    1) Download the previous version of Contact Form 7 here. https://downloads.wordpress.org/plugin/contact-form-7.5.2.zip

    2) Next, Go to Plugins Editor, find Contact Form 7 and select. Then, find Uninstall.php, select it, and clear everything inside it and click SAVE, “this to prevent Contact Form from deleting all the Forms been created in your wordpress”. Because, yes we need to reinstall CF7 with the previous one but keeping all the forms.

    3) Go to your Plugins, find Contact Form7, Deactivate it and then Delete it. This will Automatically deactivate GSheet connector as well, just ignore the alert at the above when Contact Form7 was deleted.

    4) Add new Plugin, select the DOWNLAODED Contact Form 7 I gave the link at the above (Version 7.5.2) , and upload it. Then, Activate it.

    5) Now, Activate Gsheet Connector.

    6) There you go, it should be working just fine. But Now we need to STOP THE AUTO UPDATE ! If not tomorrow it will be auto update to the latest one and you have to repeat the process all over again.

    7) Now, GO to plugins page and add New Plugin by searching this plugin called Easy Updates Manager

    8) Install and activate it. Now you will see additional tab on hover on Dashboard Tab Called Updates Options. Open it, find Plugins Update and Disable Auto Updates and Save. That’s all.

    Hope it helps. Thanks to @westerndeal for the tips.

    • This reply was modified 3 months, 3 weeks ago by perosak.
    Plugin Author westerndeal

    (@westerndeal)

    Hello Everyone,
    @perosak @ukrefugee @evdapparel @yipit @bprado

    Please update this plugin, with version 4.3
    We have just fixed the issue.

    Sorry for the slight delay in updating the plugin.
    Please update the plugin and let me know further if having any issues, FYI, I have tested in older CF7 versions and new version too.

    Many Thanks
    Abdullah

    • This reply was modified 3 months, 3 weeks ago by westerndeal.
    • This reply was modified 3 months, 3 weeks ago by westerndeal.
    Plugin Author westerndeal

    (@westerndeal)

    I am Marking it as solved to show all the user who has created a ticket, to let them know that this issue has been fixed with the latest release, still, if you are facing any issues please reply here.

    Works now… thanks!

    • This reply was modified 3 months, 3 weeks ago by ukrefugee.
    Plugin Author westerndeal

    (@westerndeal)

    @ukrefugee
    Fantastic, Thanks for the update.

    Thanks for being so responsive and jumping on the issue. I know we all appreciate it

    Did this problem come back?

    Because my plugin has all the symptoms …

    • This reply was modified 2 months, 3 weeks ago by ofmarconi.
    Plugin Author westerndeal

    (@westerndeal)

    Hello @ofmarconi

    No, it’s working perfectly, please send me to debug error screenshot to let me know whats the exact issue…

    Thanks
    Abdullah

Viewing 9 replies - 16 through 24 (of 24 total)
  • You must be logged in to reply to this topic.