Suddenly can't publish pages (2 posts)

  1. shandley
    Posted 8 years ago #

    Hi, I'm suddenly having a problem that I can't seem to resolve even though I've found similar ones in the forums and tried to apply them.

    URL is http://www.sandandcotton.com (or http://www.cottonandsand.com/sandandcotton) on version 2.1.2

    Everything works fine except for publishing pages. Posts work fine. I can create new posts. I can edit existing posts and pages. I can create a page that shows up in my manage pages admin and will show the content if I click edit the page. When I try to view the page in a browser however it tells me the page can't be found.

    The strangest thing is that it all worked perfectly until a day ago. I haven't made any changes to anything. It just stopped working. The only thing I did different was download an entire copy of all the files on my host server to my computer.

    I have tried updating the permalink structure.

    Any help would be much appreciated.

  2. shandley
    Posted 8 years ago #

    Anyone have any ideas?

Topic Closed

This topic has been closed to new replies.

About this Topic