Suddenly can't log in; goes to blank page (3 posts)

  1. GreenFutureConsulting
    Posted 3 years ago #

    My blog, greendragonblog.com, has become unresponsive to signing in. I just made a blog post on Tuesday and everything was working normally, but now every time I try to log in, I end up at a blank page instead of the Dashboard. I tried resetting my password, and was successful in doing that, but had the same problem when I tried to log in.

    The only thing that looks odd about the site right now is that I use the Olimometer widget and it's not loading the thermometer image, instead showing a broken image link icon.

    Any ideas about this? I have cleared my cache and cookies, rebooted my machine, etc., and I've tried on two different machines, with the same results. It's definitely the site, not the computer.

  2. GreenFutureConsulting
    Posted 3 years ago #

    I have a relatively recent backup of the blog and could re-upload the pertinent files if I knew what they were. I'm not much of a technical person, I'm afraid.

  3. GreenFutureConsulting
    Posted 3 years ago #

    Now I'm getting 404 errors every time I try to click away from the front page. Something is definitely corrupted. Can someone please tell me how I can reinstall via FTP without nuking all of my past content?

Topic Closed

This topic has been closed to new replies.

About this Topic