Sudden Blank Pages - Dashboard, Plugins & Appearance (8 posts)

  1. chowell18
    Posted 6 years ago #

    Preface... no changes were made to the blog recently, going back as far as 2-3 weeks (or more). Last plugin installed was GD Ratings (2-3 weeks ago).

    Starting this morning (or last night), the Dashboard, Plugins & Appearance pages in the admin area are blank/white. Blog is still functioning on front-end, including all of the plugins that were active.

    I have already tried:
    - Plugins/ index.php to index.html file
    - Delete & re-install wp-admin/
    - Deleted old, unused themes
    - Removed spaces in wp-config file
    - Deleted several plugins (although not all "yet")

    What could just happen overnight? Only 1 comment was pending, so I don't think it is related. No posts had been made (although WP O-matic had attempted to). Removing that plugin now.

    wp-content/cache/ folder has "apache" as the user, so I can't delete the cache files from Plesk CP or via FTP. SSH looking like only option.

    Need help if anyone has experienced this.

  2. chowell18
    Posted 6 years ago #

    Removed the wp o-matic plugin, but still having issues.

  3. chowell18
    Posted 6 years ago #

    Before I rename my plugin folder, lose all of that stuff, and/or install WP 2.8, does anyone have any other suggestions for troubleshooting the aforementioned issue?

  4. forksteel
    Posted 6 years ago #

    having the same issue here... also wp 2.7.1

    any ideas anyone?

    front side works fine, admin side displays only the left sidebar, all else is white...


  5. zonknz
    Posted 6 years ago #

    XSS attack on the admin page, perhaps? See the version <2.8.1 exploit fixed in 2.8.2 ?

  6. forksteel
    Posted 6 years ago #

    would this affect 2.7.1 as well?

  7. Karine Beaudry
    Posted 6 years ago #

    I've had the same problem for the last few days.
    My blog works just fine, until I try to log in to go on my dashboard. I can't approve comments, write or, even more important, upgrade...
    Anybody found the solution to this issue?

    Honestly, I don't even remember which version of wp I have - my last upgrade was a few months back... I just had a baby so the blog is a little neglected...

  8. Karine Beaudry
    Posted 6 years ago #

    All I get is a blank page every time I hit the Log in button...

Topic Closed

This topic has been closed to new replies.

About this Topic