Support » Plugin: WooCommerce Admin » Sucuri Alert Warnings for WC Admin

  • Resolved seraphim

    (@seraphim)


    Hi all,

    Since installing in the plugin, I’m getting hundreds of Sucuri alert emails with the following messages (date/times differ of course):

    Date/Time: August 15, 2019 4:22 pm
    Message: Scheduled-action status has been changed;
    details: ID: 3577,
    Old status: pending,
    New status: publish,
    Title: wc_admin_unsnooze_admin_notes

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ron Rennick

    (@wpmuguru)

    I don’t have a copy of the current version of Sucuri but it should have a way to turn off notifications for changes to specific post types.

    The scheduled-action post type is an internal PT that is used by Action Scheduler. Both WooCommerce & WC Admin use scheduled actions. When scheduled actions are run, canceled, etc. the post status is changed which is what is triggering the notification.

    Luke Cavanagh

    (@lukefiretoss)

    @seraphim

    From wp-admin on your site go to the following admin menu.

    Sucuri Security > Settings > Alerts
    Post-Type Alerts then show post-types table
    Then deselect Scheduled-action
    Post Type ID will show as
    scheduled-action

    • This reply was modified 5 months ago by Luke Cavanagh. Reason: clarify wording
    Plugin Author Jeff Stieler

    (@jeffstieler)

    Hello @seraphim,

    Did changing the Sucuri settings resolve the issue for you?

    Thanks for the follow up @lukefiretoss!

    Plugin Support dougaitken

    (@dougaitken)

    Automattic Happiness Engineer

    Hi @seraphim

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

    Thanks,

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.