WordPress.org

Support

Support » How-To and Troubleshooting » Successfully managed to downgrade to 2.0.7

Successfully managed to downgrade to 2.0.7

  • I had upgraded to WP 2.1., but the editing window (MCE editor) shows such small letters that it’s unusable.

    So, I reinstaled all the old files and everything is back to normal. The editing window works well (the letters are now in the proper size).

    I think it would be good to have a download link for version 2.0.7 in wordpress.org/download, since version 2.1. has so many problems.

Viewing 15 replies - 1 through 15 (of 16 total)
  • I agree. Post up a link to WP 2.0.7 if you have it please!

    Did you have to run the upgrade script for 2.07 to downgrade it?

    Yes I did. I simply reinstalled the files and tried to login. Then a message came up saying the database wasn’t updated. I pressed Yes and it’s back on track.

    Still about the “small letters” issue. I’ve tried on another server and there’s no problem. Are there some special Javascript requirements for WP 2.1? Does it only work on some server (even if one meets SQL and PHP requirements)?

    Here you go!
    http://wordpress.org/release-archive/wordpress-2.0.7.zip

    You should be able to do this with all the other versions too!

    Examples:
    http://wordpress.org/release-archive/wordpress-2.0.6.zip
    http://wordpress.org/release-archive/wordpress-2.0.5.zip

    So on and so forth.. Good luck!

    spencerp

    Thanks spencerp!

    You’re welcome. 🙂

    spencerp

    my mce editor has a different problem. the javascript loaded “windows” when i add links etc, don’t have “submit” buttons. hence i can’t add links unless i goto the “code” tab.

    I used the same process to go back to 2.0.7. The only hiccup was in the link groups because they had been migrated to categories during the 2.1 upgrade. Once I rebuilt those categories and moved my links, I was back to working normally.

    I think it’s odd that upgrading to 2.1 caused my site to stop being valid XHTML, it demolished DIVs used for multimedia files, and it caused some bizarre hiccups with XMLRPC applications. Seems it would have been smarter to wait for 2.1.1.

    @mistainu,
    you should visit this thread… maybe it helps:
    http://wordpress.org/support/topic/101723?replies=21

    The problem is not with Popups. They work fine.

    About upgrading or not: imagine you’ve just found WordPress and would have just installed it and get this “small letter” problem. You might not ever use WordPress…
    So I think one should say that the last stable release is 2.0.7.
    Even plugins that are in the “yes” list have some problems: PodPress 7.0 doesn’t support Premium cast function.
    So one must wait for a next version.

    My reply was directed to ONE poster who reported an issue unrelated to your OP and which has a solution in another thread.

    Unfortunately, I have no answers for your problems, joao2.

    Some news on this issue:
    The hosting provider says the “small letters” that appear are the standard windows type. So this is the explanation:
    This site is hosted in Windows IIS. The site that works well is hosted in Linux.
    Seems, that a Windows server is not a good option for WordPress. For instance Backup function never worked, because of permissions, there are no Permalinks, etc. and now the “small letters” problem.

    Seems, that a Windows server is not a good option for WordPress.

    Let’s put in this way: it is not the optimal solution; depending on the server’s setup, some features may or may not work properly.

    Never mind the server. WordPress was working very well _before_ the migration to 2.1 release… with the same server !

    It’s a real problem…

Viewing 15 replies - 1 through 15 (of 16 total)
  • The topic ‘Successfully managed to downgrade to 2.0.7’ is closed to new replies.
Skip to toolbar