Support » Plugin: Contact Form 7 » “Success” Message Not Showing

  • We are receiving messages successfully in our email, however, the “message success” caption does not show after submission of the form which causes user confusion, resulting in multiple clicks and us getting duplicate submissions of the same message.

    I would like your help so the “success” message shows after clicking on the “send message” button. I have read previous threads but, unfortunately, I can’t find a solution.

    Thank you in advance.

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Takayuki Miyoshi

    (@takayukister)

    Try switching to the default theme and deactivating all other plugins.

    Thread Starter rgrippa

    (@rgrippa)

    Thank you for the reply but I don’t want to mess with the default theme as we have a custom one in place. It used to work great. Are there any other alternatives? Additional code that I can add? Thanks!

    I got the same problem, but i try to go back to the default Theme and disable all plugins but this doesn’t help

    My theme onepress for.

    everything works. except the succes messages. Is there someone who can help me?

    Exactly the same here …
    Back to version 4.7
    Word press 4.8.3

    Please what’s going wrong with this ?

    Mr Takayuki Miyoshi ,thanks a lot for your great plug but this version 4.9.1.
    have a problem …

    Do you need more information to resolve this issue ?

    Cheers

    Bruno

    May be due to changes in the plugin and dependence on REST API. Check out this thread: https://wordpress.org/support/topic/contact-form-7-4-8-using-rest-api/

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘“Success” Message Not Showing’ is closed to new replies.