Support » Plugin: Subtitles » Subtitles corrupting display of exceprts

  • Resolved stephcthomp

    (@stephcthomp)


    Hi

    I’m having trouble with Subtitles. Can you advise?

    It seems to be breaking the HTML, or inserting malformed HTML, in the Featured Image area. The result is corrupted display of the excerpts on the home page of my blog.

    This is the code: [OK, this is not readable. How can I show it to you?]

    Corrupted HTML

    This is the result:

    Corrupted excerpt

    To see how it should look (Subtitles deactivated) see the bottom of this page: https://shrinkwrap.blog

    The theme is Generate Press Premium. I’ve asked them also, and so far they can’t reproduce the problem. I’m also using the plug-in Rich Text Excerpts, but Generate Press tested that for me with Subtitles and say it does not cause a problem.

    Any remedies or insights please?

    Thank you 🙂

    • This topic was modified 9 months, 2 weeks ago by  stephcthomp.
    • This topic was modified 9 months, 2 weeks ago by  stephcthomp.
    • This topic was modified 9 months, 2 weeks ago by  stephcthomp.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Support Mrinal Kanti Roy

    (@mkrdip)

    Hi Stephanie,

    This can be a conflict of plugin vs theme or plugin vs plugin, see this as it’s exactly same as your issue. I’d suggest you to, turn off automatic subtitles and use template tags in your theme (Use Child Theme) to call subtitles in right place without weird issues.

    Hope this helps.

    Thank you, that’s helpful, though quite technical and difficult for me (not an IT person). I will ask the theme developer. 🙂

    • This reply was modified 9 months, 2 weeks ago by  stephcthomp.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Subtitles corrupting display of exceprts’ is closed to new replies.