Support » Plugins and Hacks » [Resolved] Subtitle Problem

[Resolved] Subtitle Problem

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author anssi


    There is a sample subtitle file packaged inside the plugin. Can you please try with this subtitles url: http://<your-site-domain-here>/wp-content/plugins/wp-flowplayer5/assets/misc/subtitles-en.vtt

    Do you see any error messages in the player when you try with subtitles? Are there any error’s in the browser’s developer console?

    Thanks for answering.

    I deleted the plugin and re-install it, then it’s OK now. but why I can’t see the player controls? Now, I only can see the player controls when i right click on the player, in default the controls are disabled. and the player control is also not working well. I shifted the time to the start and it can’t show the time counting line.Where can I change default to show the subtitle? Noe, in default it’s hidden.

    in Chrome I can see the player controls via right click, but IE9 it’s not possible to see the “show player controls” option via right click.

    Plugin Author anssi


    There is a preview of the video that does not use Flowplayer, it shows it using the HTML5 video tag and the controls look different in different browsers. This preview is shown below the post editor where you supply the flowplayer options and video files.

    How does it look when you try previewing the whole post or when the post has been published? Can you share a screenshot?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Subtitle Problem’ is closed to new replies.