Support » Plugin: StaffList » Subset doesn’t work

  • Resolved brcmol

    (@brcmol)


    Hi!

    I used a shortcode like [stafflist subset=”marketing”], it doesn’t work…

Viewing 1 replies (of 1 total)
  • Plugin Author ERA404

    (@era404)

    Hello @brcmol

    If you’re using a subset of your staff records, specify by providing both the column and the value in the shortcode. For example, if you wish to only show records for staff in the Marketing department, use the following:

    [stafflist subset="department:marketing"]

    More information about StaffList shortcodes can be found on the plugin installation page, here: https://wordpress.org/plugins/stafflist/#installation, as well as in the Instructions pulldown from your StaffList admin plugin page (the orange flag at the top).

    Thank you

Viewing 1 replies (of 1 total)
  • The topic ‘Subset doesn’t work’ is closed to new replies.