• Resolved tushal

    (@tushal)


    Hi sir,

    On user side when user click on subscribe button to receive newsletter an error pops up “something went wrong with your subscription. please contact the website owner” and user doesn’t receive any subscription confirmation email but admin side i received the users email but all users are in unsubscribe state.

    i have installed latest mailpoet software Version 3.59.2, Please provide me solution.

    Regards
    tushal

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor MailPoet

    (@mailpoet)

    Hi @tushal

    Are you sending your MailPoet emails with our MailPoet Sending Service?

    Hello,

    I too am having the same issue. I have made sure my WordPress site is sending with MailPoet Sending Service, but still receiving the same message that Tushal stated.

    Any insight in trouble shooting would be greatly appreciated!

    Thanks,
    Andrea

    Plugin Support Elvira K

    (@treibalen)

    Hi there @spiritof74homestead and @tushal,

    This error usually indicates a problem with your sending method.

    If you’re using MailPoet Sending Service, can you please check if you can send a test Newsletter to an email address that you can check Inbox for?

    Another thing to check is that your key is properly activated in MailPoet > Settings > Key Activation.

    Also, do you see any warnings in MailPoet > Emails?

    Plugin Contributor MailPoet

    (@mailpoet)

    Hi there @tushal,

    We haven’t heard back from you in a while, so I’m going to mark this as resolved – if you have any further questions, you can start a new thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.