Support » Fixing WordPress » Subscribers aren't getting new posts

  • I recently transferred from wordpress.com > .org, and requested that my subscribers be transferred with me. I received help for that, and my subscribers are now listed on my wordpress.org site.

    However, those subscribers are not getting new posts. I have jetpack installed, and I have a subscription form on my sidebar. Though I’m receiving new subscribers through this form … again, nobody is actually receiving my latest posts.

    Please advise.

Viewing 6 replies - 1 through 6 (of 6 total)
  • This is probably the best place to start reading:
    http://codex.wordpress.org/FAQ_Troubleshooting#E-mailed_passwords_are_not_being_received

    In general, in my own experience, the first question to ask is whether ANY e-mail is getting “through” from your web site/web hosting. In other words, is this a web hosting problem or is it only your WordPress software that cannot e-mail?

    Yes, email is coming through everywhere else.

    Not to belabour the point, but I am not clear from your response, “Yes, email is coming through everywhere else”, as to whether you are getting e-mail from other software on your web site/web hosting where WordPress is installed.

    In my experience, most supposedly WordPress e-mail problems turn out to be problems with the web host’s e-mail server.

    Everything on my site is functioning perfectly, except for the blog subscriptions.

    Again, you have not mentioned whether you are currently able to receive any e-mail from your web hosting account. That is the only way to know if this is a WordPress-related problem or a problem with your web hosting.

    At this point, I would suggest you contact your web hosting company’s Support folks and get them to ensure/demonstrate that your web hosting account can indeed successfully send you an e-mail. And that you receive it.

    99% of recent WordPress e-mail problems turn out to be web hosting issues, typically some sort of spam prevention.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Subscribers aren't getting new posts’ is closed to new replies.