Support » Plugin: Jetpack by WordPress.com » Subscriber Emails: Posts not truncated by More Tag

  • Resolved coolph

    (@coolph)


    In subscriber emails, the blog entries is not truncated anymore by the More Tag <!–more–>. Please check.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Gemma Evans

    (@gemmaevans)

    Hi @coolph,

    Can you send a link to the site you need help with? Just let me know and we can go from there πŸ™‚

    coolph

    (@coolph)

    Plugin Support supernovia

    (@supernovia)

    Thanks @coolph. Jetpack doesn’t use the “more” tag to determine what to send, but you can use the settings under wp-admin > Settings > Reading.

    For each article in a feed, show

    Choose summary. This will email the first several lines of the post.

    Hoping that helps!

    Plugin Support supernovia

    (@supernovia)

    Noting that can send the excerpt as well, if you specify a custom excerpt. It doesn’t rely on the more tag though. Cheers!

    coolph

    (@coolph)

    I have been using Jetpack since past 2.5 years. Earlier Jetpack used to use the β€œmore” tag to truncate the post content. This behavior was changed sometime back.

    Authors include the “more” tag in their posts for a reason, as they don’t want to display first several lines of the post in feeds. I strongly suggest to consider the “more” tag if present.

    Plugin Contributor James Huff

    (@macmanx)

    Volunteer Moderator

    We’ll definitely consider it. πŸ™‚

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.