• Resolved dotsch

    (@dotsch)


    Hello everyone,

    we setup our blog to show the full articles on our RSS-Feed for users who use a RSS-Reader and set the more-tag on all our articles so the subscriber emails only contain the a short introduction of the article.
    As of recently (28.07.2020 around 16:00 CET) this is no longer working.
    Now the emails contain the full article despite setting a “read more”-tag.

    Do subscriber emails no longer support or ignore the more-tag of the “classic editor”?

    If so – is there a way to circumvent this issue?

    Thank you in advance.

    • This topic was modified 3 years, 9 months ago by dotsch.
Viewing 15 replies - 1 through 15 (of 31 total)
  • Plugin Support fresatomica

    (@fresatomica)

    Hi there,

    As far as I know, this should still work. Could you share the URL of your site so that we can make sure there are no issues with the Jetpack connection?

    Thread Starter dotsch

    (@dotsch)

    Hello fresatomica,

    here you can find the blog. On our end jetpack isnt showing any sign of a connection issue.

    Plugin Contributor James Huff

    (@macmanx)

    Volunteer Moderator

    The subscription emails respect the feed content setting at Settings > Reading in the site’s Dashboard.

    So, if you wanted them to only show excerpts, you’d need to change that to Summary.

    Thread Starter dotsch

    (@dotsch)

    Hello James,

    thank you for clarifying, but why did it work before (placing the “read more”-tag to display only an excerpt in the e-mail) and now it suddenly doesnt?

    This has just happened to me too. Whole post appears in my Jetpack emails. The emails that mailchimp sends are just fine. https://artofnaturalliving.com. This worked fun on Sunday but not yesterday.

    Same for us as well. We’ve sent emails with summaries for ages, then suddenly just within about a week ago they have the full text. I’ve set (reset?) “Summary” on the Reading Settings admin page mentioned above, and I guess we’ll see what happens next post.

    My guess is that a recent core or plugin update reset this somehow. It would be helpful if someone could investigate this and find out for sure what happened so we know whether or not to look for some other problem.

    Mine had also been reset from Summary to Full, so I changed it back. Thanks for the insight. Fingers crossed!

    Okay it’s all coming back to me. Summary is different from using Full with the more tag. Full with the more tag stops the email in the logical place set by the more tag. I believe Sumaary goes with something arbitrary like 25 words or ???. So I think this problem isn’t actually as simple as changing the setting.

    This JUST happened to me as well. I’ve been using the “read more” tag for ages to limit what goes out to my e-mail subscribers. Today, it suddenly sent my full post, even with the “read more” tag included.

    Confirming @iwilkerson: I set “Summary” instead of “Full” and now our latest post simply cuts off after N characters. Previously, we’d get all the text before the “More” tag.

    So this setting is not the solution. Something this past week or so has broken the “More” tag in subscriber emails.

    The other issue with summary is that I lose my image (appearing before the more tag but excluded in summary) which is part of the draw to visit the blog.

    Plugin Support lizkarkoski

    (@lizkarkoski)

    Hi y’all –

    It looks like we have something broken. I’ve found a few other reports and it’s been reported to our developers for fixing.

    Thread Starter dotsch

    (@dotsch)

    Hello everyone,

    just wanted to mention that the issue still persists on our end. I red in a different thread that you already made changes. Do we have to redo some setting on your side?

    Plugin Contributor James Huff

    (@macmanx)

    Volunteer Moderator

    We’re still working on this.

    waiting for the fix

Viewing 15 replies - 1 through 15 (of 31 total)
  • The topic ‘Subscriber Emails ignoring read-more tag’ is closed to new replies.