WordPress.org

Forums

Coming Soon / Maintenance mode Ready!
Subscriber Emails (7 posts)

  1. ivbscorp
    Member
    Posted 1 year ago #

    I have a problem with emails that are sent to subscribers every time a new post or page is published. It is a crazy hassel to have to remember to untick the box to NOT notify people every single time I add a page and I also didn't even realize people were getting those emails for a while so all the while I've been adding dummy info and filling in the site, and people are being bombarded with emails. Now I know to untick the box but its still hard to remember and embarassing when I forget. How do I stop this please?

    http://wordpress.org/plugins/coming-soon-maintenance-mode-ready/

  2. WPyogi
    Forum Moderator
    Posted 1 year ago #

    I don't think your question is related to this plugin?

    What are you using for subscriber emails? Maybe deactivate that plugin?

  3. ivbscorp
    Member
    Posted 1 year ago #

    Look to the bottom right:
    http://www.virginiabridetoday.com/wp-content/uploads/2013/08/Screenshot-28.png

    See "Subscribe New Entry"
    http://www.virginiabridetoday.com/wp-content/uploads/2013/08/Screenshot-29.png

    When that box is unticked the emails stop and the emails are exactly as written in the Subscribe New Entry field on this plugin's settings.... so...

  4. WPyogi
    Forum Moderator
    Posted 1 year ago #

    Ah my cluelessness, my bad - sorry - I'd not seen that before. Looks like the developer is quite on top of this, so I'm sure he'll answer soon :).

  5. Ready! Developer
    Blocked
    Posted 1 year ago #

    Hello.
    Thank you for reporting, we will include such option as "Notify users on new entry by default" in next release, I think on next week.

    Regards,
    Alexey.

  6. ivbscorp
    Member
    Posted 1 year ago #

    Awesome! Thanks guys!

  7. Ready! Developer
    Blocked
    Posted 1 year ago #

    Hello.
    We just released new version - 0.1.7 - with new option unders Subscribe tab - "Subscribe Notification is checked by default". Just uncheck this option, save settings - and Notify checkbox will be unchecked by default.

    Regards,
    Alexey.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.